Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Home Chef Today

Notifications not working in the forum

lotusflower13lotusflower13 Posts: 1,484Member
@chris I know a couple of us are having issues again about receiving notifications, but this time it's in the forum. I've had it happen several times where I was just reading a thread and saw that someone tagged me. I also saw someone else mention it. Is anyone else having this issue?
«13

Comments

  • lalalalalala Posts: 1,397Member
    I also have had this issues recently where I came across a message for me. But it was never listed in notifications.
  • lotusflower13lotusflower13 Posts: 1,484Member
    @lalala yeah, it's odd because I thought that maybe I just overlooked my notification, but then it kept happening and I knew that it's a technical issue.
  • JenniferjoyJenniferjoy Posts: 168Member
    I had this issue twice that I know of. I think it was two weeks ago.
  • lotusflower13lotusflower13 Posts: 1,484Member
    @msaeric is there any way that you could look into this? Thanks. :)
  • LunaLuna Posts: 1,590Member
    Chris mentioned in another thread that this has happened before, and to fix it you'll have to unchecked the notifications alert, save it, then recheck it, then save it again. She said this has helped to resolve the issue in the past.

    A different issue I've been experiencing for a few weeks is the that threads will show as read (i.e. faded in gray), even though there have been new comments I haven't read yet, and it moved up on the forum. When I click on the thread, it starts at the end, rather than where I left off, so I have to scroll to find the last comment I actually read. Has anyone else experienced this?
  • CassieBCassieB Posts: 540Member
    @Luna Yes, I've had the same problem with the thread showing as read, even with new comments I haven't seen! I've mostly noticed it on my phone, so I just thought it was my phone messing up ;)
  • lalalalalala Posts: 1,397Member
    I only miss a few notifications. I wonder if someone adds a notification in a 'different' way that it doesn't tell us.
  • DonnaDonna Posts: 352Member
    Here is what @chris said about it in the insomniacs club thread: If this is happening, go into your forum profile, uncheck the box to receive notifications. Then save your changes. Then go back into your profile and re-check the box again. Then save your changes. I don't know why this happens once in a while, but we have seen this sort of reset fix this problem.
  • NightshiftNightshift Posts: 2,096Member
    I've also experienced threads that I haven't read showing up as read. I've also had threads I've read with new comments added, but when I go to look, it jumps me back to comments I've read before.

    I have noticed that I someone edits a comment to tag me later, I will not get the notification.
  • Miaow23Miaow23 Posts: 141Member
    I've had the read/not read issue as well. I also had a super strange thing happen yesterday where I went to ship two swaps and one swapper's address was gone?? Instead, there was a note saying "xxx person doesn't seem to have a saved shipping address. Please contact the swapper for her address directly" or something on those lines. The addy was gone for a good 7 hours and by evening it was there again. Did anyone ever have that happen? The other swapper's address was there though, so not sure if it a mobile site issue or a more specific glitch. Maybe @msaeric can let me know?
  • LunaLuna Posts: 1,590Member
    @lalala I was wondering the same thing. My name comes up with a capital "L", but I noticed sometimes I'm tagged with a lower case "l". I know there's not a "luna" on the forum, so it's not like another person is being tagged, so I was originally wondering if maybe no one was getting tagged since "luna" doesn't exist. But, I'm almost positive I have been getting some of those tags, so I think my theory is wrong.
  • chrischris Posts: 3,845Member, Moderator
    edited July 30

    I have noticed that I someone edits a comment to tag me later, I will not get the notification.

    I think this is how it has always worked from what I have noticed, but I could be wrong. Best practice, if you want to tag someone after the fact, just add an additional comment and that should work.
  • chrischris Posts: 3,845Member, Moderator
    Miaow23 said:

    I also had a super strange thing happen yesterday where I went to ship two swaps and one swapper's address was gone?? Instead, there was a note saying "xxx person doesn't seem to have a saved shipping address. Please contact the swapper for her address directly" or something on those lines. The addy was gone for a good 7 hours and by evening it was there again. Did anyone ever have that happen? The other swapper's address was there though, so not sure if it a mobile site issue or a more specific glitch. Maybe @msaeric can let me know?

    The person likely removed their address temporarily would be my first guess. I haven't heard anyone else mention this so there was not a larger issue with this as far as I know. I will follow up here if more people mention this.
  • chrischris Posts: 3,845Member, Moderator
    Luna said:

    @lalala I was wondering the same thing. My name comes up with a capital "L", but I noticed sometimes I'm tagged with a lower case "l". I know there's not a "luna" on the forum, so it's not like another person is being tagged, so I was originally wondering if maybe no one was getting tagged since "luna" doesn't exist. But, I'm almost positive I have been getting some of those tags, so I think my theory is wrong.

    I don't think capitalization matters, but we can test this.
  • chrischris Posts: 3,845Member, Moderator
    @Luna Test1. Did you receive notice of this?
  • chrischris Posts: 3,845Member, Moderator
    @luna Test2. Did you receive notice of this? Thanks!
  • chrischris Posts: 3,845Member, Moderator
    Luna said:

    A different issue I've been experiencing for a few weeks is the that threads will show as read (i.e. faded in gray), even though there have been new comments I haven't read yet, and it moved up on the forum. When I click on the thread, it starts at the end, rather than where I left off, so I have to scroll to find the last comment I actually read. Has anyone else experienced this?

    If there is a thread that is 10 pages long, for example, and you have only read the first 3, the last 7 will show up as new until you read them. However, if for some reason you read a comment on the last page or one of the unread pages, the thread will mark that you read everything up to that point even if you did not.
  • LunaLuna Posts: 1,590Member
    @chris I did get both notifications. Thank you for taking the time to test it. After having received a few of the notifications with the lower case "l" previously, I didn't think capalization mattered either, like I originally thought, so it must be just a glitch causing it.

    Regarding the threads shaded out, and marked as read, my issue is that I'll read the thread to the final comment on the final page, then leave the forum. When I return, one thread will be faded out as if I had read it, but there will be highlighted threads, which I also read all of the way through on my last visit, marked as unread because there were new comments, surrounding that "read" thread (i.e. threads with new comments are before & after that "read" thread.

    Since that shaded ("read") thread is faded, and is above a highlighted thread with new comments, that infers to me new comments were made on that shaded thread after new comments were posted on the highlighted threads below it. When I click on the shaded thread just to check, there are indeed new comments past the final comment I read. When I click on the thread it begins on the final comment as if I read all of the new comments made after I left the forum, so I have to scroll up to find the "new" comments to me. I've even had to go to the prior page to find those new comments.

    Sorry for the long post, but I'm not the best at explaining things concisely sometimes. :smile:
  • NightshiftNightshift Posts: 2,096Member
  • lotusflower13lotusflower13 Posts: 1,484Member
  • lotusflower13lotusflower13 Posts: 1,484Member
    Ok figured it out. Can someone send me a test please?
  • lotusflower13lotusflower13 Posts: 1,484Member
    @Randi2 thank you, now let's hope this stays working!
  • sarasara Posts: 3,376Member
    @chris, I have tried resaving my notifications multiple times, but I am still only getting some of them- for example, today I got one from the ISO thread but not another two lines up. Do I need to sign out in between, or do you think it's the same "Sara" crossover problem I had before?
    I would love to swap- ask me for my profile!
  • chrischris Posts: 3,845Member, Moderator
    @sara, I have no idea. It could be the odd cross-over problem. I really can't figure out how to fix that, unfortunately. I don't think it is happening often and I haven't seen it lately. When I tried to figure that out before, I never could consistently get anywhere with that. There are several other @chrisX here and I haven't seen anything odd happening with those messages that I can remember.

    Do you think someone tagged you after the fact in any of those messages? For example, if I write a comment and tag you while I am writing it, you should receive a notice if you have this setting selected and the system is working correctly. If I come back in after the fact and edit my comment to tag you, you will not receive a notice of that.
  • chrischris Posts: 3,845Member, Moderator
    @sara Test 1 to tag you in my original comment.
  • chrischris Posts: 3,845Member, Moderator
    edited August 2
    Test 2 where I am not tagging you originally.

    Edit comment to tag @sara.
  • sarasara Posts: 3,376Member
    I got notifications for both of those, @chris. It's so weird, thank you for working on that. The oddest part of the crossover was that I seem to remember it happened only with one of the Sara(h)s.
    I would love to swap- ask me for my profile!
Sign In or Register to comment.