Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Security problem with the forum

AngienharryAngienharry Posts: 1,323Member
I’m sorry to start a new thread but I can’t find the thread where we talked about this issue. I clicked on a link in the forum and got this message. @Liz Cadman you asked for a screenshot. Here you go, hope this helps.

Comments

  • Liz CadmanLiz Cadman Posts: 225Administrator
    Sorry about this and thank you for the info. Do you by chance have the website URL, too ? We'll look into it now.
  • RochelleRochelle Posts: 1,121Member
    I got that exact same one on my phone today too. I think it's the first time I've gotten that exact message and maybe first time that it happened here on the forum. I usually get those kinds of things on the blog.
  • sarasara Posts: 3,389Member
    @Liz Cadman I was on an honest to god computer when I had the issue through the link, but the message I got made it appear as though the link had an embedded Trojan. I pulled the plug on my computer right away- when I rebooted it was gone- that’s what I’ve been told to do by my techie family when I get a message like that, to send me back to pre-Trojan memory
    I would love to swap- ask me for my profile!
  • briabria Posts: 44Member
    I have been getting a different one for two weeks. Here it is:
  • pnutbuddapnutbudda Posts: 184Member
    I don't know if it is related, but I have been having issues for a few weeks where there are some reviews I simply cannot open on the blog. I click the one I want to read and it just keeps reloading and gives me a message that says something like 'There was a problem with the page that caused it to reload'. It doesn't happen with all of the blog posts, but once one does it to me I can give up on ever reading that one.
  • wallapopitwallapopit Posts: 352Member
    @pnutbudda Me too! I thought it was just me seeing it, though. I used to get those reloading messages all. the. time when I went to terrible gossip sites, but they have all but stopped when I got my new iPad. When I saw it on a review the other day I thought, " No!! It's a review!! There is NO MENTION of a Kardashian anywhere on this page!"
  • KECKEC Posts: 180Member
    @wallapopit @pnutbudda You guys are not the only ones. This happens to me A LOT on the iPad, and I have to give up and use my laptop instead. I assume it has something to do with the size and number of graphics in the review, because it doesn't happen with the smaller and spoiler articles.
  • Liz CadmanLiz Cadman Posts: 225Administrator
    @bria thank you! The URL in the screenshot should allow us to block them on google ads.

    @pnutbudda Sorry about that! Next time that happens to you, would you please send me a screen shot and the link to the review that isn't loading? (Also browser info, and what device you are using would be great.)

    Thank you everyone for feedback + patience on this. Sorry the site isn't working 100% for everyone like it should be!
  • briabria Posts: 44Member
    I'm still getting pop ups on my phone, this is the latest one:
  • sarasara Posts: 3,389Member
    @bria, love the spelling!
    I would love to swap- ask me for my profile!
  • briabria Posts: 44Member
    @sara Haha I didn't realise that until you mentioned it!! "WARNNING" :p

    When I saw your comment I was confused and thought maybe I had been giving myself away with my spelling on this forum... I'm an expat Canadian haha!
  • sarasara Posts: 3,389Member
    Hahaha, @bria! Sorry for making you second guess yourself!
    I would love to swap- ask me for my profile!
  • chefkristinchefkristin Posts: 1,787Member
    I have issues on iPhone and iPad for those with lots of graphics I assume. Last weekend I couldn't open POPSUGAR review and this weekend it's the Macy's.
  • JulieSJulieS Posts: 52Member
    @chefkristin I had exactly the same problem and I was also trying with my iPad and iPhone.
  • SusanDSusanD Posts: 156Member
    I have been getting the last screen shot about a virus warning this past week. There was a Verizon one today but I quickly x'd outbof the page. I have gotten all three of the screen shot at one time
  • sususubiesususubie Posts: 203Member
    edited October 16
    I just got this one two minutes ago when I was logged into the blog and hit the number 1 below my account where it told me that there was a new spoiler for Boxy Charm. Edited to add that I’m on my iPhone.
  • sarasara Posts: 3,389Member
    If there are so many different pop ups, what does that mean, techie people?
    I would love to swap- ask me for my profile!
  • SKDSKD Posts: 194Member
    I got the same one last night around 9 pm CST as @sususubie when I opened the main page (that's the blog page I think) but immediately closed out the browser on my iPhone and deleted the history and cookies. I didn't think until afterward I should've gotten the info.
  • PunkykikiPunkykiki Posts: 8Member
    I started having trouble with the site a few weeks ago. I am using my iPad and Safari for browsing. There are certain reviews I cannot access. I've noticed this issue occurs only when it is a review posted by Liz. When I try to load review I get the headline but nothing else. It reloads endlessly until I give up and exit Safari. It will also cause my iPad to freeze. Is there any fix in the works? The last one I tried to access was the FabFitFun review.
  • sususubiesususubie Posts: 203Member
    I started having issues with both my iPhone and iPad a couple of weeks ago also. I have to load the blog page twice, close out safari and reopen it to be able to see the latest blog comments. I think this started happening before Apple released their new operating system but I could be mistaken. I know my Facebook app is a mess since the update. It constantly refreshes making my screen jump to the first comment in a post. Anyway, it could be an issue with Apple.
  • lotusflower13lotusflower13 Posts: 1,501Member
    @Liz Cadman I can’t get to my swaps on my phone or computer Because I keep getting the following:Error 520 Ray ID: 3aedeaa70f3621ec • 2017-10-16 20:55:00 UTC
    Web server is returning an unknown error
    You
    Browser Working
    Newark
    Cloudflare Working
    boxes.mysubscriptionaddiction.com
    Host
    Error
    What happened?
    There is an unknown connection issue between Cloudflare and the origin web server. As a result, the web page can not be displayed.
    What can I do?
    If you are a visitor of this website:
    Please try again in a few minutes.
    If you are the owner of this website:
    There is an issue between Cloudflare's cache and your origin web server. Cloudflare monitors for these errors and automatically investigates the cause. To help support the investigation, you can pull the corresponding error log from your web server and submit it our support team. Please include the Ray ID (which is at the bottom of this error page). Additional troubleshooting resources.


    I don’t have a link because it’s not giving me one in my phone. Sorry.
  • sarasara Posts: 3,389Member
    This isn’t a security problem, but I have also noticed in the last few weeks that the website is “off” in terms of the touchscreen. For example, to get back to the home page I have to touch above the MSA symbol, rather than on it. This isn’t happening on any other websites, so I assume it is something in the code of the MSA site, @Eric Cadman?
    I would love to swap- ask me for my profile!
  • SusanDSusanD Posts: 156Member
    edited October 17
    @chris This just popped up while on iPhone on swap site

  • SusanDSusanD Posts: 156Member
    edited October 17
    Lol side note how do you all put the small attachment photos on??? I can't figure it out
  • sususubiesususubie Posts: 203Member
    @SusanD That’s the same one I got and posted a couple of days ago. Instead of using the attach picture on the right (on iPhone) you can use the middle one that says attach file and then just attach a picture file.
  • msaericmsaeric Posts: 55Administrator
    it's a problem with an ad that we have to try and track down and block on Google. Unfortunately, this happens from time to time so all of these pictures help. I've added the url to the blocked list - is there any more information and what page you were on that triggered this ad?
  • sususubiesususubie Posts: 203Member
    @msaeric When it happened to me two days ago, I was logged into the home MSA page and hit the red number 1 that was below my account to indicate that there was a new spoiler for Boxy Charm. The minute I hit that to bring up the Boxy Charm spoiler page the pop up happened.
  • msaericmsaeric Posts: 55Administrator
    @sususubie thanks! in the past two days we've removed ad content and blocked a bunch of urls in google, some just minutes ago - hopefully, it does the trick - keep an eye out!
Sign In or Register to comment.